110cc loncin automaat probleem?

Voor al uw vragen over quads, tips en trucs.
Gebruikersavatar
xlpower
Nieuw geregistreerde gebruikers
Nieuw geregistreerde gebruikers
Berichten: 2
Lid geworden op: ma jul 30, 2012 9:48 pm

110cc loncin automaat probleem?

Berichtdoor xlpower » ma jul 30, 2012 10:02 pm

Hallo allemaal,

Sinds een paar dagen heb ik een quad gekocht waar een loncin 110cc motorblok onder gemonteerd zit.
Maar volgens mij heeft hij niet de kracht die hij moet hebben.
Als ik vooruit ga en een klein heuveltje neem moet ik veel gas geven voor dat hij er bij op komt.
Als ik mijn benen op de grond zet en ik geef vol gas dan kan ik hem tegen houden zonder dat de wielen spinnen.
Maar als ik hem in de achteruit zet en ik geef maar een klein beetje gas dan vliegen mij de graszoden om mijn oren.
Eerst zat ik aan de koppeling te denken er zit een koppeling op van generatie 2 die met de centrifugaal elementen.
Maar die zijn nog als nieuw, dus daar ligt het niet aan.
Mijn vraag is hoe werkt die automaat binnen in het blok?
Als ik op het rechte eind het gas open doe dan voel ik hem niet schakelen maar heb wel een behoorlijke snelheid.
Zou het kunnen zijn dat hij misschien in een te hoge versnelling staat waardoor ik weinig kracht heb?
Zou iemand mij kunnen uitleggen hoe die automaat werkt of dat er nog dingen zijn die ik kan controleren?

Alvast bedankt Andre :doh: :doh:

Gebruikersavatar
erik98
Normale gebruiker
Normale gebruiker
Berichten: 120
Lid geworden op: wo jan 04, 2012 9:20 pm

Re: 110cc loncin automaat probleem?

Berichtdoor erik98 » di jul 31, 2012 7:09 pm

als het goed is voel je een automaat ook niet schakelen, dit gaat normaal door 2 schijven waar een V-snaar doorheen loopt, doordat je gas geeft gaan de voorste 2 schijven verder open en komt de sneer verder naar onderen te liggen, tegelijkertijd gaan de achterste 2 schijven dichter tegen elkaar waardoor daar de snaar verder omhoog komt, werk dus ongeveer hetzelfde als tandwielen wisselen. het zou kunnen zijn dat je snaar versleten is

Gebruikersavatar
xlpower
Nieuw geregistreerde gebruikers
Nieuw geregistreerde gebruikers
Berichten: 2
Lid geworden op: ma jul 30, 2012 9:48 pm

Re: 110cc loncin automaat probleem?

Berichtdoor xlpower » do aug 02, 2012 11:59 pm

Hallo Erik,

Bedankt voor je reactie.
Zit die snaar dan binnen in het blok?( in de twee carter helften)bij de krukas.
Maar wat ik dan wel vreemd vind is dat hij in de achteruit wel verschrikkelijk veel kracht heeft.
Je zou zeggen dat als de snaar versleten is dat hij dan ''slipt'' en dat hij dat dan ook in de achteruit doet.
Zou je daar ook een verklaring voor hebben?

m.v.g Andre